[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4236: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression'
acelogix.com • Ace Utilities no longer loads.
Page 1 of 1

Ace Utilities no longer loads.

Posted: Sun Oct 02, 2016 9:11 am
by Prisoner416
Tried to update to the latest version and now the program refuses to even start up despite a clean uninstall/reinstall and reboot. Windows XP.

Ace Utilities has encountered a problem and needs to close. We are sorry for the inconvenience.

Error signature AppVer: 6.3.0.291 ModName: unknown ModVer: 0.0.0.0. Offset: 00020027

Re: Ace Utilities no longer loads.

Posted: Mon Oct 03, 2016 4:54 am
by hari
Hi

Can you please download again and try? We made a small fix for another Windows XP issue, and it might work.

Re: Ace Utilities no longer loads.

Posted: Mon Oct 03, 2016 5:21 am
by Prisoner416
No luck. Confusing as previous build worked fine.

Ace Utilities 6.3.0 RC1 seems to work.

Re: Ace Utilities no longer loads.

Posted: Tue Oct 04, 2016 1:46 am
by hari
Please download Ace Utilities from the URL

http://www.acelogix.com/downloads/aceutils_test.exe

Install, run and see if the file c:\ace utilitieslog.txt exists.

If so, please send it to me.

Regards
Hari

Re: Ace Utilities no longer loads.

Posted: Tue Oct 04, 2016 6:58 am
by Prisoner416
Test file runs and installs properly.

04.Oct,01:57:50.AM InitInstance
04.Oct,01:57:50.AM InitInstance1
04.Oct,01:57:50.AM DoArmStuff
04.Oct,01:57:50.AM DoArmStuff 1
04.Oct,01:57:50.AM init 23
04.Oct,01:57:51.AM init 28
04.Oct,01:57:51.AM init 34
04.Oct,01:57:51.AM init 35
04.Oct,01:57:51.AM init 51
04.Oct,01:57:51.AM init 52
04.Oct,01:57:51.AM initretn
04.Oct,01:57:51.AM RegisterIfKeyAlreadySaved
04.Oct,01:57:51.AM RegisterIfKeyAlreadySaved ret
04.Oct,01:57:51.AM DoArmStuff2 1
04.Oct,01:57:55.AM DoArmStuff2 ret

Re: Ace Utilities no longer loads.

Posted: Wed Oct 05, 2016 3:11 am
by hari
Thanks.
You mean the test file does not crash?

Re: Ace Utilities no longer loads.

Posted: Wed Oct 05, 2016 5:11 am
by Prisoner416
Correct, test file seems to work okay.

Re: Ace Utilities no longer loads.

Posted: Wed Oct 12, 2016 4:47 am
by hari
Please download and install again and see if the issue is resolved.
http://www.acelogix.com/downloads/aceutils.exe

Re: Ace Utilities no longer loads.

Posted: Fri Oct 14, 2016 7:30 am
by Prisoner416
Seems to be fixed, any idea what the technical issue was?

Re: Ace Utilities no longer loads.

Posted: Sun Oct 16, 2016 6:24 am
by hari
No idea. I think you were still using a previous build.

Re: Ace Utilities no longer loads.

Posted: Thu Mar 30, 2017 9:33 pm
by Iceman
I'm experiencing the same problem as posted here. Unfortunately my reloading didn't yield the same positive results!
I too am running XP

Re: Ace Utilities no longer loads.

Posted: Wed Apr 05, 2017 3:44 am
by hari
Hi

Please download and install from the below link and see if it works

http://www.acelogix.com/downloads/temp/ ... s_temp.exe

Re: Ace Utilities no longer loads.

Posted: Thu Apr 06, 2017 6:14 am
by Iceman
Aside from the inconvenience of reloading my license key it seems to have taken and is working.

Thank you