microsoft single image 2010 re-installs after every cleaning

Discuss problems regarding Acelogix Software products and find solutions
Post Reply
ricky
Posts: 9
Joined: Wed Feb 08, 2012 12:14 am

microsoft single image 2010 re-installs after every cleaning

Post by ricky » Wed Feb 08, 2012 3:01 am

Hey, uguys. ive had this 32-bit ace utils. on my old HP w/xp for about 5 years now and it ALWAYS ran great. But now i loaded microsoft office 2010 and, after every ace utils. cleaning, there seems to be a plug-in called microsoft single image 2010 that insists on re-installing itself the first time i go to open the office program, like im wiping it out of a temp. file with my ace cleaning. Which boxes should i check and/or uncheck to stop this. :D

Aneesh
Site Admin
Posts: 898
Joined: Mon Aug 04, 2003 7:12 am

Re: microsoft single image 2010 re-installs after every clea

Post by Aneesh » Wed Feb 08, 2012 6:15 pm

If it is happening after cleaning with Ace Utilities, then we need to find out which tool is causing it.

First, make sure that Office 2010 is working as expected and that no functionality is broken. If you are running Wizard, then instead run each tool one by one - first, 'Remove Junk Files'. After deleting the junk files listed, run Office 2010 and see if the problem appears. If so, we need to find out which file(s) we need to 'ignore' from being deleted.

If 'Remove Junk Files' is not the reason for the error, run 'Clean System Registry'. Delete the entries and check if the error is encountered. If so, we need to isolate the entries causing it.

In both cases, we need to go through the list of files/entries presented to you after the scan and then add them to the 'ignore list' (through the context-menu options 'Highlighted item(s) > Exclude Always). Find the entries is the tricky part. You can send us a copy of the files/entries created so that we can try to identify the issue.

There are a couple of ways you can use to find out the suspect entries. First, don't delete all the files/entries right away after the scan ends and asks you for permission to delete. Dismiss that message. Then un-check all entries (right-click inside the list and then choose 'Uncheck All'). Select a few entries and then delete only those. Run Office and check. Repeat this till you identify the issue-causing entry.

You can also send us the 'report' files for both tools. After the scan, right-click in the list, choose 'Report...' and save as a file. Email/attach those files.
Regards,
Aneesh,
Acelogix Software Team.

ricky
Posts: 9
Joined: Wed Feb 08, 2012 12:14 am

Re: microsoft single image 2010 re-installs after every clea

Post by ricky » Sun Feb 12, 2012 12:47 am

:P O.K., Aneesh - here i go with the logic search. But, i probably will not get back to you for a couple of week-ends, that is, unless i get it figured right off. :?:

Post Reply